search shadow

Navis viewpoints flipping at the last second

Comments

5 comments

  • Avatar
    David Gomez

    Hey Kevin,

    Sorry to hear this is happening on your end. I can confirm this is odd for your Revizto project to behave this way. 

    Would you Revit model coordinates perhaps be adhering to real world coordinates? I've seen similar issues like this come up in the past when this is the case.

    I recommend reaching out to your Revizto technical rep. on this to further investigate.

    However if this is a urgent matter I can also elevate this as a support ticket where our support team can begin engaging with you to get this solved! 

    0
    Comment actions Permalink
  • Avatar
    Kevin Golding

    Hi David, Yes I can confirm this is a real world coordinates model. It's not super urgent but it would be good to raise the issue so we can track its progress.

    0
    Comment actions Permalink
  • Avatar
    David Gomez

    Thanks for confirming Kevin! I have relayed this to our team and your local ISM should be reaching out to you about this. 

    0
    Comment actions Permalink
  • Avatar
    Luke Johnson

    Hi Kevin, sorry to hear about the issue mate. I'll make sure this is followed up in a Support Ticket.

    1
    Comment actions Permalink
  • Avatar
    Kevin Golding

    Thanks mate.

    It's not a mega issue for us at the moment as I'm creating our viewpoints in revizto anyway. There's just one or two cases where the contractor sends a navis file with particular points of interest saved in viewpoints.

    0
    Comment actions Permalink

Please sign in to leave a comment.