search shadow

Solid black background messes with the 3D object visibility?

Comments

5 comments

  • Avatar
    Laura Sharpe

    Federico Pensa I'm not able to reproduce this, it may be a bug. I'm going to put this in as a ticket for you. You should receive a notification soon. 

    0
    Comment actions Permalink
  • Avatar
    Kevin Golding

    I have noticed this too. It seems to have an auto exposure and so with the black background it over compensates and over exposes the model and blows it out.

    0
    Comment actions Permalink
  • Avatar
    Laura Sharpe

    To address the issue you need to turn off the Tone Mapping setting:

    1
    Comment actions Permalink
  • Avatar
    Kevin Golding

    Perfect, that fixes it for me. Are there any downsides to having it turned off? Do you think it would be worth turning it off as standard/globally in the next update?

    0
    Comment actions Permalink
  • Avatar
    Laura Sharpe

    Illumination and Visual Effects use the GPU and I personally never have them on. It is automatically turned off if Night mode is used, and will probably be changed for the solid setting also. Might be one of those developments the team sneaks in there.

    0
    Comment actions Permalink

Please sign in to leave a comment.