La superposición de plano está mal alineada después de importar planos creados en Revit Seguir
Problema
He creado un plano en Revit. Después de exportarlo a Revizto, ya sea directamente o mediante la importación desde un archivo PDF o un documento de CDE, la superposición del plano está desalineada.
Causa
Esto podría deberse a lo siguiente:
- Ha exportado una nueva versión del plano con una configuración diferente de la impresora PDF.
- El plano incluye objetos que se superponen con los márgenes del plano.
Solución
Intente lo siguiente:
-
Verifique la configuración de la impresora PDF que usa para generar los planos desde Revit y corríjala si fuera necesario. Luego, exporte el plano de Revit a Revizto, ya sea directamente o mediante la importación desde un archivo PDF o un documento de CDE.
La configuración recomendada incluye un tamaño de papel que coincida con el cuadro de rotulación de Revit, sin márgenes y con una escala del 100 %.
-
Buque en Revit los elementos que quedan fuera del cuadro de rotulación.
Tenga en cuenta que incluso partes las invisibles de los elementos que hay fuera del cuadro de rotulación pueden causar problemas. Estas partes se vuelven visibles cuando las selecciona (ver figura a continuación).
Si encuentra elementos fuera del cuadro de rotulación, haga lo siguiente:
-
Edite los elementos para que se ajusten al cuadro de rotulación y luego aplique el cambio a todos los planos afectados.
-
Exporte el plano de Revit a Revizto (o exporte solo las coordenadas del plano).
-